View Full Version : [ubuntu] Error during install(no room on ep ring)

October 6th, 2011, 05:20 PM
Hello everyone. I am pretty new to everything linux. Last night I got my laptop running Ubuntu 11.04 and it works pretty much perfectly, just a couple of small things I need to look up but installation went smooth.

So today I figured I'd go for Ubuntu on my desktop as well since I have had some issues with Windows 7 lately.

First I tried installing via USB-stick, and now with a CD. They both give the same error during installation. I choose to install Ubunto alongside with Windows 7 but on one of my smaller storage disks as I don't want to touch my RAID0-disks which Windows is installed on.
When the installation starts resizing the partition, the error hits. "ubuntu kernel: [ 1857.987518] xhci_hcd 0000:06:00.0: ERROR no room en ep ring"

Nothing happens, the same error message just keeps appearing. I have waited for half an hour a couple of times, but still nothing.

I tried googling this but couldn't really make much of it. Tried putting a USB2 device in one of my USB3 ports to no avail. I also have disabled USB3 support in UEFI without any difference at all.

Can someone help me out here? Maybe just point me in the right direction or something...? I would greatly appreciate it as I wanna learn more about Linux but I would need to have it running to do so...


I have now been trying a few things but I just cannot get this running on my computer. Even when installing through Windows I have no success. I am about to give up on it. Tried both 32 and 64bit. Tried every way of installing(I think). I don't understand what would be causing this.