View Full Version : [lubuntu] So near, yet so far

October 4th, 2011, 02:49 AM
I wanted to put some flavor of linux on a partition on my Dell Dimension PC.

First I tried ubuntu, but the bootable CD doesn't work because my Intel motherboard graphics chip isn't supported. Can't see the UI.

Then I tried debian, but my D-Link WiFi card isn't supported. No network access.

Then I tried lubuntu, and--ta da!--both video and network function on the bootable CD. So I went ahead with the install and it all seemed fine...until the end, when it froze supposedly waiting for me to remove the CD from the tray, close the tray, and hit Enter. I had no choice but to power down. And rebooting invokes an old version of GRUB that can't see the install I just did.

Apparently the lubuntu installer never installed the bootloader that it said it was going to.

Missed it by THAT much!

Any suggestions, anyone?

Bucky Ball
October 4th, 2011, 03:04 AM
No suggestions for a fix but a more descriptive thread title in future will definitely help your cause ... ;)