View Full Version : [ubuntu] initramfs) unable to find a medium containing a live file system.

September 26th, 2011, 09:22 PM

I am trying to install UBUNTU 10.04; 10.10 & 11.04 on my PC but every time it shows an error as follows :-

BuzyBox V1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)
Enter 'help' for a list of built in commands.

(initramfs) unable to find a medium containing a live file system.

My hardware configuration is:-
Processor:- Core i3
Motherbord:- Gegabyte DDR
LG DVD R/W Drive

I have already Win-xp running on it on a different partetion.
Can anyone tell me the solution.

Thank you !

December 10th, 2011, 03:04 AM
make sure your USB disk is not plugged into a USB 3.0 port and make sure the md5sum on your iso image is correct.

December 10th, 2011, 07:01 AM
Hi and welcome to the forums SHAMIM_HAIDER33 :)

Here is the link for the md5sum:

Also make sure you burn the image at the lowest possible speed and that the optical drive is not damaged or dirty.

January 23rd, 2012, 01:24 AM
I had the same problem, but after visiting this link http://www.commodore-amiga.org/en/forum/8-commodore-os-howto-and-help/9984-unable-to-find-a-medium-containing-a-live-file-system , I changed the SATA controller type from IDE to AHCI in Bios and everything works perfectly.

March 22nd, 2012, 08:56 PM
Thank you Lupi. That was a great tip.

May 13th, 2012, 01:18 PM
I had the same error and in my case solution was to disconnect Edimax USB wireless card. After live system started I connected the USB wifi card again (to have Internet connection during installation) and everything went fine.

So a general piece of advice would be to disconnect all unnecessary USB devices when booting from USB stick and connect them after system starts.

BTW it's a shame that developers did not test such a case where some other USB devices are connected during system boot. It's quite logical that it was not possible to find live file system on USB wireless card, but installer should be written in a way that it should somehow recognize type of USB devices and be able to find USB stick with required files. Especially in LTS edition...

June 10th, 2012, 12:23 PM
Two out of three configurations I have, Linux simply fails even to boot in the LiveCD... and people wonder why Linux is unable to spread...

I tried the 12.04 LTS AMD64 LiveCD burned on a DVD. (on other systems works fine, won't waste a CD) Previous versions do the very same thing, x86 as well.
/Edit: OpenSuSE 12.1 does the same, so it's a lovely kernel bug again for sure.../
The mainboard is an ASUS F1A75V-Pro, the rest shouldn't make a differnece. (shouldn't)

Only one thought, merely for the records, BIOS settings are set in a certain way for a reason (normally), by-passing and overriding them is NOT a smart idea. Windows is blamed of trying to outsmart the user, Linux tries to outsmart the hardware, again and again... epic fail.

July 2nd, 2012, 02:30 PM
I have encountered this problem with Ubuntu and installed Centos 6 with no problem.
Having been using and installing GNU/Linux on many different desktops and laptops I find Kenny-Hun's comments rather amusing.
So Linux is not more successful on Desktop becuse it tries to 'outsmart' the hardware - nothing to do with Microsoft pressurising manufacturers to keep information secret resulting in the need to reverse engineer?
Even with this disadvantage Linux leaves Mcrosoft in the dust on many aspects of smooth hardware recognition on the fly.

July 27th, 2012, 12:47 AM
i am trying to run ubuntu from a live cd. the computer doesn't have a hard drive currrently. i am getting this same message. i tried first with a disc for 11.04. that gave me this message, so following some suggestions that i found, i downloaded 12.04 and burnt the disc at the lowest speed that my drive would go. trying to boot up the computer with this new cd still gives me the same message.

any ideas or suggestions?

September 1st, 2012, 08:21 AM
Hey I am facing the same problem and i am trying to install it from a iso file which is on my windows 7.
Please help me with a solution asap !!!

September 1st, 2012, 07:47 PM
Priyanka1811, please start a new thread for your question. No one's likely to see it here tagged onto a year-old thread.

November 6th, 2012, 02:58 PM
Hi there,

I was having the same issues, and then figured that it was a bios error (tried both a boot CD and USB), so tinkered there.

I eventually found a setting to try boot into a Windows environment.

> Advanced Bios Features > Installer OS Select > Windows / *Other*

After changing that, it all worked perfectly.

(Acer Extensa E264 with AMBios CMOS 2.5)

November 7th, 2012, 04:08 AM
Thanks for sharing and please do not post in threads that have not had activity for a year or longer, since this is an old thread it has been closed.