PDA

View Full Version : [SOLVED] Install failing at bootloader



pienose
September 26th, 2011, 02:27 PM
Installing Natty from live CD, all goes fine until I get the error 'executing grub-install dev sda failed, this is a fatal error' so I try to continue the installation without a bootloader with the intention of manually installing it, but the installer crashes.

I've tried multiple live CD's, burned at different rates, installing to different HDD's, making sure they are formatted before, installing over the top of the current partial installation and all kinds of stuff.

Cannot make it work, help us out :)

collisionystm
September 26th, 2011, 02:28 PM
Installing Natty from live CD, all goes fine until I get the error 'executing grub-install dev sda failed, this is a fatal error' so I try to continue the installation without a bootloader with the intention of manually installing it, but the installer crashes.

I've tried multiple live CD's, burned at different rates, installing to different HDD's, making sure they are formatted before, installing over the top of the current partial installation and all kinds of stuff.

Cannot make it work, help us out :)

Are you using raid?

pienose
September 26th, 2011, 02:31 PM
Not as far as I know, but it does have a whole bunch of hard drives in there. All formatted.

collisionystm
September 26th, 2011, 02:33 PM
Try running the install with only one hard drive plugged in. Just disconnect the power or sata cable from the others. Once its done, plug them back in.

pienose
September 26th, 2011, 02:56 PM
I love you

collisionystm
September 26th, 2011, 03:04 PM
lol glad to help.