PDA

View Full Version : [ubuntu] Lost power while installing, now install fails while/after detecting network hardware



ProggerPete
September 26th, 2011, 02:17 PM
I've got a C400 laptop that I'm trying to put Ubuntu on.

I've set up Tftpd on my windows box and am installing over the network. It was a little fiddly to get up but I got it working eventually.

The laptop was then busily installing and downloading things from the web. Unfortunately I'd underestimated how bad the battery had become and it ran out of juice.

I've plugged it into power and tried to restart the install, but now it hangs/crashes when/after detecting network hardware.

I see it say detecting USB and then the screen goes all purple except for that white strip at the bottom.

I can type and see chars come up in that white strip.

I've tried installing with advanced mode and rescue mode and they both do the same thing. Advanced mode lets me uncheck usb detecting, but the fault remains the same.

Anyone got any ideas as to what's gone wrong and how I might fix it?

Cheers,
Peter