View Full Version : [SOLVED] Ubuntu 11.04 can't find my bluetooth mouse

September 25th, 2011, 09:31 PM
restarted bluetooth with
sudo service bluetooth restart

Then "Setup new device..." from the panel icon.

On the Device Search window the arrow spins while Searching for devices...

But it doesn't find it.

The mouse is on and charged.

Any ideas?

September 25th, 2011, 10:44 PM
I plugged in the laptop as the battery was getting low.

Came back and it found a handset. I don't have a bluetooth handset.

So maybe that is my mouse. It says to Select the device. I select it but the "next" button is still greyed out and it since is searching. Tried double clicking - nothing.

September 28th, 2011, 01:41 PM
or should i just wait until 11.10?

September 29th, 2011, 05:56 PM

October 2nd, 2011, 09:48 PM

First bluetooth device I've set up.
There is a small black button on the bottom that when pressed, Ubuntu found it and it was working in seconds.

(On Win7 it discovered, required a reboot, rebooted, said it saw it, but never worked)

Thanks for all the help;)