PDA

View Full Version : [ubuntu] AUDIO & CD ROM not working



Neoracu
September 24th, 2011, 11:39 AM
Hi,

I have a HP dv6990la. It's been working fine have a dual boot with XP for over 3 years already, now I have 10.04. About six months ago CD ROM stopped working(No problem, I can live without the CD-ROM), and about two months ago also the SOUND stopped working but I have sound through bluetooth. I use UBUNTU as a main OS XP only for few applications at work.

What I've noticed is that one this days I had to reinstall UBUNTU and after the second reboot the CD-ROM was working after I booted again the CD-ROM got lost again.

And yesterday that I reinstalled the system again also the sound(not the CD-ROM) came back after the fresh install, but after the second reboot I have my computer muted again.

No CD ROM, no AUDIO. I even upgraded the BIOS just in case and I've disarmed the computer to clean it and change the thermal paste and check that all the connections are properly plugged, but seems that is a software problem instead of a hardware failure(my first thought).

Anybody, any ideas???

ALSA Script: http://ubuntuforums.org/showthread.php?p=11280752#post11280752

Forget about it thanks to this post (http://ubuntuforums.org/showthread.php?t=1316634&highlight=no+sound) I have my sound back, I've rebooted once just to be sure. Yet I don't have CD-ROM but thanks to TacheDeChoco My sound is back.
I hope somebody out there could help me out to recover my CD-ROM, I believe is an issue related. It's odd because a change here in UBUNTU changes to the whole computer, I can't even see my CD-ROM from the BIOS nor XP just like with the sound.

Thank you, very much.