View Full Version : [kubuntu] kde not loading on boot

September 20th, 2011, 09:59 PM
I upgraded step by step all the way from kubuntu 8.04 to 11.04.

Now when I start the computer, the kubuntu loading screen stays forever. If I press right arrow I see the system output saying:

/usr/lib/kde4/etc/kde4/kdm/kdmrc: no such file or directory

I need to manually switch terminal (Ctrl+Alt+F6) and run "startx" and then everything works fine (in a seperate session).

How do I fix the startup?

September 20th, 2011, 10:31 PM
Perhaps try re-installing kdm.

September 22nd, 2011, 04:22 PM
Perhaps try re-installing kdm.

tried... no change

February 16th, 2013, 01:19 AM
I'm having this exact same problem, and since this is from 2011, I was wondering if you had fixed it.

February 16th, 2013, 06:29 PM
Please start a new thread.

If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.