View Full Version : [ubuntu] Ubuntu 11.04: can't enable VPN connection problem

September 17th, 2011, 12:34 PM
I've searched through the internet for this but nothing of what I found seems to be the same problem with mine.
I have a sony vaio laptop, with ubuntu 11.04 and windows 7 on it. I have configured a VPN connection on ubuntu, in order to connect to my computer at work but it keeps not working, and I get the error VPN connection failed. In windows 7, from the same laptop it works fine. Also, I tried to connect through linux-VPN from another wireless network, at a friends house, and it worked. At my house, I have a linksys router and I have tried it with and without ethernet cable. What can be the problem? Maybe a setting at the router? I've searched them and they look fine.. any suggestions?

Thank you!:)

September 17th, 2011, 05:30 PM
have you tried teamviewer ? http://www.teamviewer.com/en/index.aspx
installs great with wine.

September 18th, 2011, 12:49 AM

is this of any help?

(also: if you subscribe to a thread you create, you are notified of replies..)

(I got it from here !!http://tinyurl.com/628877l) :p

September 18th, 2011, 02:26 AM
Hi pdc, thanks for the answer, yes, I have tried this. This works fine to a friends network but does not work with mine... I can't think of what is wrong with my internet connection/router and linux in combination..