PDA

View Full Version : [ubuntu] End_request i o error



crazymao
September 16th, 2011, 06:18 PM
I have tried to install ubuntu 10.04 on my pc but after the installation is done I get this error while it restarts:

End_request i o error, dev sdb [some sectors]

I tried to install it both from a USB and from a CD and i noticed that the disk changed from sdb (my usb drive) to sd0 (my cd drive) but I find it hard to believe that both of the installations are buggy, I'm trying to install it on a brand brand new HDD so it may be something wrong with it, but again I don't want to believe that it could be the brand new HDD that's broken

I've googled it multiple times, read up forums but nothing worked, any help will be greatly appreciated, thanks!!

mrgs
September 16th, 2011, 10:35 PM
These warnings are mostly false alarm. Do you still get them after applying all updates? Have you tried 11.04?

crazymao
September 17th, 2011, 05:16 AM
These warnings are mostly false alarm. Do you still get them after applying all updates? Have you tried 11.04?

See the thing is that after i restart the computer the screen won't turn on, weird... it goes through the bios screens and then the monitor enters power saving, so I can't really update, but I tried the option of downloading updates at the installation but still same problem

mrgs
September 17th, 2011, 09:17 AM
How does 11.04 behave?

crazymao
September 18th, 2011, 01:34 AM
How does 11.04 behave?

After the bios screen some purple shows up and it looks like its loading but then the same thing happens, monitor goes to power savings mode and turns off

mrgs
September 18th, 2011, 09:24 AM
It sounds like you need to add boot options. There are links explaining how to here:
http://ubuntuforums.org/showthread.php?t=1580857