View Full Version : EEE1005HA won't boot right help needed

September 14th, 2011, 04:23 PM
Ok i'm still a newbie at this but i gave a mini asus to my mother and we had a problem booting and there was no other way to shutdown than to long press the power button. After this windows does not start. When selecting windows 7 loader it would say "boot loader missing" or something like that. Ubuntu still boots perfect but i need to see if i can recover windows for my mother. I can't seem to find any info on this problem with an asus mini laptop, so i came to the experts.

I booted again and triied hitting windows vista loader and it sent me to a asus recovery screen but when i hit recovery it just reboots and goes onto the same thing if i select it in grub.

I updated grub and now it took out the windows 7 option. So i can only slect windwows vista.

I tried a windwows recovery bootable USB (no cd drive) but when i run it, it says it can't find the system.

From what i read on other places asus has the recovery partition hidden, and hence no drive so it won't show up.

I don't know how i can access this to be able to recover windows on the computer, i will try running gparted now to see what partitions it sees.

Thank You, for your help.