PDA

View Full Version : [gnome] Accented characters in Gnome



muttley75
September 10th, 2011, 06:57 PM
Hi, with Ubuntu releases up to 10.04 I was able by default to use the German keyboard layout to type accented characters, e.g. ''+'e'='' etcetera. I didn't have to change the default settings, or enable compose keys or whatever. It just worked out of the box.

Now with Natty it doesn't work anymore. I have now two layouts (Germany and Germany Remove Dead Keys) but I can't type accented characters anymore. I guess there's probably a hidden switch somewhere but I can't figure out which one.

Thanks,
M.

P.S. the constant changing of default behaviour by Ubuntu is very annoying, and it happens every release.