View Full Version : [ubuntu] Ubuntu 11.04 stops accepting external connections

September 10th, 2011, 06:34 PM
I've setup both an Ubuntu Server 11.04 64-bit, as well as an Ubuntu Desktop 11.04 64-bit (on the same computer). The only available network connection is via a Belkin USB Wireless adapter. With the desktop it was setup with NetworkManager. With the server, it's setup to start using rc.local.

I installed OpenSSH server. When I first start the box I can ping it from other machines on the internal network, and I can connect via SSH. Randomly, SSH pukes on the client and claims the host is down, and I can't reconnect, and I can't ping it. If I go to the console I can still ping outbound. If I reboot the server, I restart the cycle all over again.

Any ideas?



September 11th, 2011, 08:43 PM
Replaced a Belkin router with a new Netgear N600 today, and everything has been running swimmingly. Looks like router problems.

September 11th, 2011, 09:19 PM
Could you mark this thread as solved? Thread Tools->Mark this thread as Solved.