PDA

View Full Version : Multimedia Editing



Trab
March 6th, 2005, 09:03 PM
ok, so im brand new to Unbuntu, ive been using Mandark until yesterday....so yay for the switch! =D> im currently trying to find a program for editing multimedia on linux, such as rm, avi, etc.... i'd prefer it to have a gui (its not so easy editing movies from the command line) and having it at least compatiable with realmedia and avi.
any suggestions on programs? MUCH THANKS!
-Trab

bored2k
March 6th, 2005, 10:03 PM
ok, so im brand new to Unbuntu, ive been using Mandark until yesterday....so yay for the switch! =D> im currently trying to find a program for editing multimedia on linux, such as rm, avi, etc.... i'd prefer it to have a gui (its not so easy editing movies from the command line) and having it at least compatiable with realmedia and avi.
any suggestions on programs? MUCH THANKS!
-Trab
Avidemux is the app for you . If you have previous XPrience with XP's VirtualDUB, ull feel right at home.

This is a uber good guide for editing.

Based on a specific operation, but let it guide you.
http://www.videohelp.com/forum/viewtopic.php?t=242455

Trab
March 6th, 2005, 11:20 PM
well this program looks good, unfortunetly i cant isntall it! i tried using the built in synaptic thing and apt-get but it gives this erro (i'll give the one from apt-get)


tedd@raptor:/ $ sudo apt-get install avidemux
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
avidemux: Depends: libartsc0 (>= 1.3.2) but 1.2.3-1 is to be installed
Depends: libasound2 (> 1.0.8) but 1.0.5-1ubuntu1 is to be installed
Depends: libglib2.0-0 (>= 2.6.0) but 2.4.7-0ubuntu2 is to be installed
Depends: libgtk2.0-0 (>= 2.6.0) but 2.4.10-1ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.8.0) but 1.6.0b-0ubuntu1 is to be installed
Depends: libsdl1.2debian (> 1.2.7+1.2.8) but 1.2.7-7 is to be installed
Depends: libxml2 (>= 2.6.16) but 2.6.11-3ubuntu1.1 is to be installed
E: Broken packages

it gives like the same error from the synaptic too....
any help? please?! also does avidemux work with realmedia?
thanks
-Trab