View Full Version : [SOLVED] Keypad and BlockNum are pretty Crazy!

September 7th, 2011, 03:55 PM
Hi to all,

I have installed Ubuntu 10.10 (but with 11.04 it's the same) and my numeric keypad it's crazy, ...

sometime it writes numbers with BlockNum DISABLED and sometime move cursor with BlockNum ENABLED and always randomly, how is this possible?

Any useful suggestion please? ;)

September 7th, 2011, 05:06 PM
Just solved... ehehehehe...

only set the "shift with numeric keypad keys works as in MS Windows" to ENABLED in the Keyboard/Layout/Options/Miscellaneous Compatibility Options.

That's all, thanks to all ! :)