View Full Version : [ubuntu] I get stdin error 0 on install

September 1st, 2011, 08:17 PM
I have tried many times to install ubuntu, i chose F6 and deleted "Quiet" & "Splash". At the end it either hangs at stdin error 0 or switching to colour fram buffer device 160x64

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

September 2nd, 2011, 09:15 AM
Which version of Ubuntu and which hardware are you using?

September 2nd, 2011, 01:06 PM
I am trying to install ubuntu 10.04.3 LTS LiveCD, i have a Intel Pentium 4 1.60 GHz CPU. 1 GB RAM and a removable Samsung CD/DVD Drive.

September 2nd, 2011, 09:55 PM
Have you tried the alternate ISO?

September 5th, 2011, 02:31 AM
Have you tried the alternate ISO?

yes, and it works but no grub and blinking cursor on everyboot then black screen.

September 5th, 2011, 04:58 AM
It sounds like you need to add boot options. There are some links here:

It would also be a good test to try a newer Ubuntu for comparison.

January 3rd, 2012, 10:56 AM
I was getting "stdin error 0" also. It would take a long time before I could try or install ubuntu from the live usb. My problem turned out to be related to the hard drive; most likely because a previous installation of 11.10 was interrupted. I was finally able to fix it using parted magic and the following steps:

1.) Download Parted Magic and create a live cd/usb from it (link below)
2.) Boot into Parted Magic (From RAM)
2.) Go to: System tools > Erase Disk
3.) Erase the disk (write zeros)
3.) Open Gparted and format drive as ntfs
4.) Restart and install Linux

Parted Magic can be found Here:

Backup any files before doing this(obviously). I tried a bunch of other stuff before this, like running badblocks and reformatting the disk numerous times, but none of that stuff did the trick.Not sure how this worked out, but it did.

Very late, but hope this helps.