View Full Version : [SOLVED] Broadcom 802.11n ver 4727 help needed

August 31st, 2011, 12:30 PM
ok Im new to ubuntu. Installed Ubuntu 11.04 Beta (http://www.ubuntu.com/testing/natty/beta)
I have installed the drivers for my wifi card in additional drivers, but its not working still. I have no idea why and pretty much cant use ubuntu now as a result to learn or do anything as i can only hook up the lan cable occasionally.

im dual booting with windows and everytime i switch back to windows i have to turn the wifi card on with the keyboard keys to turn it on (function F5) so im thinking this may have something to do with it as i dont have to do that normally, just when i come back on windows.

this hotkey doesnt work on ubuntu anyways.
In the wireless menu (top right where u click the wireless symbol) i have enable networking, enable wifi. vpn connections and edit connections.
all other things are blacked out

iv been googling this for 2 days now but nothing makes sense to me. iv got terminal going etc so can check a few things if codes are given to me. I just dont know why the wireless isnt working and its doing my head in.
should i just switch to a different linux or something

btw here is my driver in windows. dunno if it will help. seems its a recent driver :/

EDIT: ok a day later. like 12 hours iv been at this i have just connected wirelessly

ok i learned a bit of thingy and found how to solve this myself in this link


seems i had a conflicting driver or something an acer one. i also think i installed my proper driver above through windows wireless network drivers (got the exe, extracted it using windows) stuck on usb, uploaded the .inf file

i basically just randomly typed the code to remove that acer one hoping it didnt disable everything completely and it got the wifi working. im hoping on a restart its ok :)

can someone change this to solved?