PDA

View Full Version : [xubuntu] Very low sound - Xubuntu 11.04 & RealTek ALC269.



casbahdk
August 30th, 2011, 08:13 PM
I am having problems getting the sound on an Xubuntu install to work properly. I added
snd-hda-intel model=autoto /etc/modprobe.d/alsa-base.conf to get the sound to work at all, but even with all of the sound levels in alsamixer turned up to 100%, the sound is unreasonably low. I am using Xubuntu 11.04 and my netbook has a RealTek ALC269 sound card.

lidex
September 1st, 2011, 03:14 AM
I am having problems getting the sound on an Xubuntu install to work properly. I added
snd-hda-intel model=autoto /etc/modprobe.d/alsa-base.conf to get the sound to work at all, but even with all of the sound levels in alsamixer turned up to 100%, the sound is unreasonably low. I am using Xubuntu 11.04 and my netbook has a RealTek ALC269 sound card.

Change that line in alsa-base.conf to read:

options snd-hda-intel model=zepto
Reboot

casbahdk
September 4th, 2011, 10:11 AM
That seem to have solved the issue, although I think the volume for some videos on YouTube is still way too low, even with the volume turned up to max both on the computer (master and speaker) and on the video itself.

....
September 4th, 2011, 02:37 PM
Make sure the application volume is maxed out in the volume control. I'm not sure what it looks like for Xubuntu, but you can always install pavolumecontrol and use that if Xubuntu doesn't show the per-application volumes associated with pulseaudio