PDA

View Full Version : Error installing Office via wine (old and new versions)



emcphers
August 21st, 2011, 08:56 PM
I am having trouble using wine to install a microsoft office .exe (i.e., a downloaded trial version).

I now have wine 1.1.14 as I thought that the latest version of wine wasn't compatible with office 2010 (that's what I had before and I was getting the error shown in the attached screenshot).

Sadly using the older wine still gives me the same error. (Note: I'm using playonlinux for the office install rather than the terminal, but I can install quick things like notepad from the terminal so I feel like the wine installation is OK.)

Any thoughts/ideas would be extremely appreciated=)

Thanks,
Emily

raja.genupula
August 21st, 2011, 09:17 PM
i heard office 2010 doesnt work in wine . but i read that 2003 and 07 gonna work on wine . the latest version of wine is 1.3 . install it and then try again .