View Full Version : [SOLVED] Rakkarack + Jack Issues

August 21st, 2011, 04:37 AM
So, I'm currently trying to get my laptop to function as an amp with Rakkarack. My setup is just my electric guitar running an audio cord (I don't know the sizes, but it's the large size jack) and then a converter so that it can plug into my microphone slot.

Now, I used to be running Mint before, I switched due to some other issues, and I had this working before.

I used the two following commands to get the program working and Jack running.

sudo jackd -d alsa
sudo rakkarackWhen I run these, it seems to be working ok. Then when I try to use the program, it's like there's no audio at all coming in. And rakkarack tends to lock up.

I don't have much experience with Jack, is there anyone more knowledgeable that can help me get this figured out?

EDIT: um, whopse XD I misspeled rakarrack, but my problem is still present, I just misspelled it on this post.

EDIT#2: and now for some reason it actually works o-O so marked as solved for now...