View Full Version : Darkswords

August 19th, 2011, 02:52 AM
I am trying to download and install Darkswords, http://darkswords.eu/
the download is under files>Client

It gives me this
Archive: /home/rob/Downloads/setup_ds_1.1.4.2.exe
End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of /home/rob/Downloads/setup_ds_1.1.4.2.exe or
/home/rob/Downloads/setup_ds_1.1.4.2.exe.zip, and cannot find /home/rob/Downloads/setup_ds_1.1.4.2.exe.ZIP, period.


August 19th, 2011, 02:57 AM
Moved to Wine.

That appears to be a Windows based game and it will not run in ubuntu, but it may run in Wine, which is installable via the ubuntu Software Center. For info on how to use Wine, please check out this site https://help.ubuntu.com/community/Wine

August 19th, 2011, 03:22 AM
to install wine . simply type " wine " in terminal , then its gonna give avaliable versions with installation process also (i think you already know how to install in ubuntu) . then you can install it in two ways . simply Right clicking at your .exe application then open with wine .

2nd one is do this in termianl

wine your_app.exe if your app is in home dir . if not , mention the path of your app also after wine .

installed apps will be in .wine dir at your home folder .

August 19th, 2011, 03:45 AM
okay ive downloaded it, and it worked correctly, but i cannot connect to the servers

August 19th, 2011, 09:41 AM
man i too had this problem . i have installed IDM using wine in my system . but it never worked i mean not downloaded any thing . actually i have posted a thread with this problem and no one picked it . so me too waiting for the solution