View Full Version : [ubuntu] No Boot Device Detected!

August 18th, 2011, 10:21 PM

I'm trying to install 11.04 onto a custom build pc.I have burned an install CD of the desktop edition and have inserted it into the drive, started up, and tried to run the live version. IT pops up, everything works, Hooray! I go to install it to disk and I follow all the prompts and it needs me to reboot to start. YAY! I click to reboot, remove the CD as requested, and then I get the "No Boot Device Detected!" error message.

I then tried installing straight from the CD and not booting into the live version. I follow all the steps and get a congratulations on installing it and all I need to do it reboot. I remove the CD, reboot, and BANG! the same message. I'm not sure what's up or even where I can get information from because there is no BIOS splash screen or anything to naviagate through.

System Specs:
Intel Atom Mobo/Proc (1.66Hz)
8GB Corsair RAM
1 slim optical drive (SATA)
1 2TB Seagate HD (SATA)
1 Case/PSU combination


EDIT1: Currently I am checking the live CD for defects (though it has an internet connection so I'm unsure whether the CD matters).

August 18th, 2011, 10:43 PM
You don't mention what media you are installing to, if you are installing onto SD in the SD-Card RW slot of the PC and then trying to boot off that it probably won't work, you might need an external SD-card reader for the boot ...

.. if not, you might want to look at the bios settings for and to select the media you want to boot.

August 19th, 2011, 02:22 AM
Boot to LiveCD. Then download and run the boot_info_script file shown in my signature. Instructions on how to use included in download. Use Go Advanced to see code tags option.