PDA

View Full Version : Missing title bars in Xubuntu 8.10



kampion998
August 16th, 2011, 02:16 AM
I just lost the titlebar, I can not move windows, and i can not use drop-down combo boxes. I tried control-alt-backspace, xfwm4, xfwm4-panel, xfwm4 & , plus startx. etc. this is the latest version of xubuntu. I need this fixed as my income depends on my computer working!

HELP!

overdrank
August 16th, 2011, 02:24 AM
Hi and welcome, I have moved your post to it's own thread. No need to revive a 2 year old thread.
8.10 has reached End of Life on support.

Are you still using 8.10?

Toz
August 16th, 2011, 03:19 AM
Can't remember the specifics of xubuntu 8.10, but have you tried Alt+F2 then executing the following command:

xfwm4 --display=:0.0 --replace

This is the general fix for the missing titlebars problem.

newb85
June 11th, 2012, 11:48 AM
Thanks, Toz! Fixed the problem for me in 11.10.

newb85
June 11th, 2012, 12:21 PM
Rats, I spoke too soon. This worked, but only until the next time I logged in.

Toz
June 11th, 2012, 02:08 PM
Try clearing out your cache (sometimes the saved sessions cache gets corrupted). You can do this by deleting the ~/.cache/sessions folder.

If the problem still persists, then logout, Ctrl+F1 to go to the first tty, log in via text mode, and then delete the directory:

rm -rf ~/.cache/sessions
...then Ctrl+F7 to get back to the graphical screen.