PDA

View Full Version : [ubuntu] 11.04 Blank Screen Trying To Install



eternalPlan
August 12th, 2011, 11:25 PM
Hi,

I am trying to install 11.04 on various laptops and once I choose install it goes to the ubuntu splash screen with the dots loads then goes blank.

I have tried the following with no luck

http://thedaneshproject.com/posts/ubuntu-11-04-blank-screen-on-boot-solved/

1. LiveCD boots into a blank screen.

When you see the boot menu when you boot LiveCD, hit F6 and select the “nomodeset” option.

Then I get message "kernel panic - not syncing attempted to kill init!"

Anyone got any ideas?

Thanks :)

foresthill
August 13th, 2011, 03:06 AM
I apologize for answering a question with a question, but what kind of hardware / video card are you running?

This will allow people here with the knowledge to solve your problem put it in the correct "cubby hole" and get you moving toward a (possible) solution.

manzdagratiano
August 13th, 2011, 06:37 AM
While you are at it, pray also try the 64-bit installer if you were using the 32-bit one, and see if it gives any different results.

eternalPlan
August 15th, 2011, 08:35 AM
Thanks for the replies :)

So I used the 64bit version and it worked fine??

I just thought the 64bit used more ram and different processors.

Specs of the machines

Processor / Speed Intel® Core™2 Duo processor T9400/P9500 (6 MB L2 cache, 2.53 GHz, 1066 MHz FSB, 35 W/25 W), T9600 (6 MB L2 cache, 2.80 GHz, 1066 MHz FSB, 35 W) or higher, or P8400/P8600 (3 MB L2 cache, 2.26/2.40 GHz, 1066 MHz FSB, 25 W),

LCD Properties Mobile Intel® GM45 Express Chipset with integrated 3D graphics, featuring Intel® Graphics Media Accelerator 4500MHD (Intel® GMA 4500MHD) with up to 1759 MB of Intel® Dynamic Video Memory Technology 5.0 (64 MB of dedicated video memory, up to 1695 MB of shared system memory), supporting Microsoft® DirectX® 10.

dino99
August 15th, 2011, 08:40 AM
yeah stay with 32 bits and use pae bios setting & kernel-pae to use full ram.

you might need to boot with some setting like nomodeset and/or noacpi

https://help.ubuntu.com/community/BootOptions

foresthill
August 15th, 2011, 12:36 PM
My notebook has the same graphics chip as yours. Is your system a notebook? I assume it is since I believe the "M" in MHD stands for "mobile".

There is a a terrible unfixed bug when it comes to Intel 4500 MHD graphics on 11.04. I have been fighting it since last April, and found a few workarounds, but no real solution. I keep waiting for an update to fix the problem, but none has been forthcoming.

Essentially, the problem has to do with the backlight on your LCD screen being turned off. See this thread:

http://ubuntuforums.org/showthread.php?t=1741556

I was able, after much research and experimenting, to get the backlight to work (most of the time). But then I started having problems with other serious bugs in 11.04, and ultimately had to go back to 10.10, which is what I'm typing on right now.

If you feel like spending a lot of time trying out different fixes, there are a few in the thread above that should work. But if you wanna avoid spending many hours fighting this, I would just install 10.10 and you should not have any problems, and and you'll have a much more solid OS, IMO.

eternalPlan
August 15th, 2011, 12:44 PM
Mmmm..

11.10 is looking good :) Hope it is all sorted in that realease :)

I didn't have to go back to 10.10. I just have to stick with 64bit version of 11.04...

Seems strange that it works and the 32bit don't?? Considering its a video issue I assume rather then CPU / Ram issue.

I can see how it would be about the LCD light not working starts to load and then bam no display.

Ubuntu still my fav distro but :)

foresthill
August 15th, 2011, 01:06 PM
So 64 bit worked for you? Maybe I'll try that, I've tried just about everything else.

eternalPlan
August 15th, 2011, 01:17 PM
Yelp 64bit worked for me :)

32bit not work. Even with the boot options changed.

foresthill
August 16th, 2011, 11:52 PM
Spent all night (and part of the next day) downloading the 64 bit version of 11.04.

Blank screen persists on my Gateway NV 78 laptop with Intel 4500 MHD graphics and Core 2 Duo processor.

* weeps *

I'm staying with 10,10, I guess. Don't really see a choice.