PDA

View Full Version : [SOLVED] World of Warcraft with Wine = not working.



khelben1979
August 8th, 2011, 10:31 PM
I have World of Warcraft version 4.2.0.14480 installed on my Linux system and it hasn't been working for me to log in to my account because I never get there graphically, the program just stops after I've clicked on the PLAY button from the launcher window.

I've had this issue for over a month now. With WoW 4.1.x I could actually play this game on this system with the same pc hardware and exact the same configuration as I got today.

My question here is, is this version of WoW working for anyone of you here on this Ubuntu.org forum? I would really want to get this working again later this autumn when I've planned a computer upgrade and upgrade of my whole Linux system as well, but it's gonna take time before that day comes, maybe even months, I'm mostly curious and want to know what's happened.

My guess is that the latest version of World of Warcraft don't accept my old Radeon 9800 XT card any more, or that is has gotten broken with Wine 1.3.21 and upwards. I got 1.3.25 installed and works very good with other Windows games and applications.

Thanks for any ideas and suggestions so I might see a day when I can play this again, and of course going back to Windows operating system is and will never be an alternative for myself these days.

I have solved this: I clicked on the Wow.exe icon and now it works! The license agreements did not come up after the patches had been applied, so of course I could not play the game... Now it's working again. So it's a bug with the launcher.