View Full Version : [SOLVED] Error installing [IMAGES INCLUDED]

Zero Hack
August 3rd, 2011, 04:13 PM

I did have Combofix installed I have just uninstalled it. The USB version doesn't seem to boot either. Any ideas?

August 3rd, 2011, 04:22 PM
are you set up in bios to boot from usb?

Zero Hack
August 3rd, 2011, 04:23 PM
Thats currently being booted via a disk sir.

August 3rd, 2011, 04:27 PM
Try attaching your images using the paperclip icon and through that dialog uploading the image. I can't see any image in your post now.

Also, provide any and all detail of what you experience with this issue.

Zero Hack
August 3rd, 2011, 04:29 PM
Attached image is below.

I just made a installation disk and got this. USB wont boot even though USB legacy is enabled.

August 3rd, 2011, 04:33 PM
this is a built in cd drive and not a usb port?

Zero Hack
August 3rd, 2011, 04:34 PM
It's a built in DVD drive. It works perfectly and has worked with Ubuntu before.

August 3rd, 2011, 04:45 PM
your screenshot indicates that your computer is trying to access the HDD and not the CD/DVD

Zero Hack
August 3rd, 2011, 04:47 PM
Its on my SATA port 2 since SATA port 1 broke I snapped the socket off the motherboard.

August 3rd, 2011, 04:52 PM
would you please post the make and model of your computer

Zero Hack
August 3rd, 2011, 04:54 PM
HP Compaq Presario Media Center SR2020NX
Is my computer.

August 3rd, 2011, 05:02 PM
and you problems started when port 1 broke?

Zero Hack
August 3rd, 2011, 05:03 PM
Well my computer worked fine with the Ubuntu disk on port 1 and I never tried it on port 2 so I suppose so.

August 3rd, 2011, 05:09 PM
Does your bios allow you to set your boot to the second hard disc? I think the bios may see sata2 as a hard disc for booting or at least that's worth a try. Your screenshot indicates its trying to boot external drives starting with sdc.

August 3rd, 2011, 05:11 PM
this is bringing me back to BIOS again. can you look thru BIOS and see if any options exist to maybe disable port #1

Zero Hack
August 3rd, 2011, 06:00 PM
I can disable SATA 1 controller or somthing around that..

August 3rd, 2011, 06:58 PM
ok, go ahead and give it a try. if this does not work, just go back into bios and change it back to the way it was.

EDIT: its lunch time here; so see ya after lunch...

Zero Hack
August 3rd, 2011, 07:23 PM
Didn't work just says Error finding DISK or something like that.

August 3rd, 2011, 08:24 PM
ok; starting to run low on ideas here.

just want to verify that this is the tab on the mother board that is broke and not the connecting cable going to the drive.

from what i can make of your computer specifications you have 1.0 thumb drive (flash drive) plugin. what i cannot determin is if you can boot from flash drive. once again this would be an option in bios, if it exist. if it did exist, you would have to load ubuntu to a flash drive to install.

your hdd also seems to be broke at the moment and of no use in repairing your computer.

one other thought would be to remove the HDD and place it in another computer for repair. however if you are not skilled at this, you could end up with two broke computers.

and last thought, would be to take it to a repair shop.

Zero Hack
August 3rd, 2011, 08:49 PM
The hard drive works perfectly fine as I'm on windows right now it's just I need Ubuntu installed along side windows or I can forget windows I mean I don't care I just need to get the dam thing installed.

Zero Hack
August 3rd, 2011, 08:50 PM
I can also boot from USB my computer supports it.

August 3rd, 2011, 09:01 PM
then do a usb install


Zero Hack
August 3rd, 2011, 09:05 PM
I tried it doesn't even have anything on the ISO no auto run no .exes or anything. It was just a bunch of folders and like 3 files and then all the folders.

August 3rd, 2011, 09:09 PM


Zero Hack
August 3rd, 2011, 09:13 PM
I have used Netbooting.

This is what my USB looks like


August 3rd, 2011, 09:55 PM
is this what the first download window looked like?


Zero Hack
August 4th, 2011, 02:09 PM
Well I build computers for a living and I own a data center I popped down around 3AM to the data center and got out some spare parts I completly rebuilt my computer from scratch with a new motherboard since the old one needs repairing. I also fixed it the disc I was using didn't have all the files successfully burned and the script did not know where to get the hard drive from. I tested it on my old motherboard with a new burnt disk and worked perfectly but still I upgraded my PC so it works fine now.

August 4th, 2011, 03:29 PM
extremely glad to hear that zero hack. please mark your thread as solved (thread tools)