PDA

View Full Version : [ubuntu] Upgrade Apache to 2.2.19



mrhuhk
July 29th, 2011, 05:20 AM
I got no responses when I posted this before.

I need to upgrade to Apache 2.2.19 for PCI compliance. Like all PCI compliance scans, it is handled by a system of mentally retarded Windows jockeys who refuse to comprehend the idea of backporting a patch.

Does anyone have an answer?

I don't care even if it's just a trick to get the damn thing to report "2.2.19" instead of "2.2.17.ubuntu".

jtalarico
October 5th, 2011, 07:23 PM
BUMP!

This is starting to bite me for PCI compliance, too. Have you found out how to force an upgrade to 2.2.19?

Dangertux
October 5th, 2011, 08:03 PM
Procedure here : http://dangertux.wordpress.com/2011/10/05/updating-to-apache-2-2-20-ubuntu-10-04-lts/