View Full Version : [ubuntu] gigabyte sniper e2100 onboard lan does not work in 11.04

July 28th, 2011, 12:47 AM
I just bought a gigabyte sniper motherboard and when I installed ubuntu 11.04 it does not recognize my internet bigfoot E2100 1 x Bigfoot Killer E2100 chip. does anyone know if there is a driver I can get or help me diagnose the problem.

please help.

July 28th, 2011, 12:55 AM
Hi, there is not one at this time the card is so new linux has not had time to make one for it.

July 28th, 2011, 01:16 AM
thanks for the help. How would I know when the problem is solved from linux or if someone else has solved it.

July 28th, 2011, 01:32 AM
Hi, you can do a google search about your card and ubuntu and it will show you the results, if you do one know it will bring up this thread and the one I worked and to determine that it is not supported yet.

July 28th, 2011, 01:55 AM
hello, ok so I just have search for the driver everyday or is there someplace I can get an update notification from when the driver comes out.

July 28th, 2011, 01:59 AM
Hi, that I am not sure about, I would not check every day it is going to take some time unless they have been working on it for a while.