PDA

View Full Version : [gnome] need help installing linux, error message



irishluck
July 27th, 2011, 08:47 PM
tryin gto install backtrack 5 on my laptop

Already and linuc on it.

Typed in :startx on the command line to run the program and i get this.

Fatal server error:
Server is already active for display 0
if this server is no longer running, remove/tmp/.x0-lock
and start again


Please consult the The X.Org foundation support
at http://wiki.x.org
for help.

. ddxsigGiveup: Closing log
Nick@nick:-$


how dop i install this backtrack 5 linux?
Why is this error message displaying?

irishluck
July 28th, 2011, 02:26 PM
someone please help

tom4everitt
July 28th, 2011, 05:40 PM
Sorry, but it's hard to understand exactly what you've tried so far.

Backtrack is an independent distribution, so you need to put their .iso file on an empty cd, and boot from that. From there you can type startx. If you just type startx on your current linux system, it will tell you x is already running.

mikewhatever
July 28th, 2011, 05:42 PM
Why don't you try Ubuntu instead, then, perhaps, we'll be able to help you.

irishluck
July 29th, 2011, 05:26 PM
i use ubuntu. i just wanan try something new.


I did download the iso onto a cd. I put it in the system. tried to type startx and it has a black screen for like 30 seconds then comes right back to the login screen.

The boot order is set for the cd drive to boot first.

well heres a thought. i burnt the iso on a dvd not a cd. cd is to small. and my drive is a cd/dvd drive.

mikewhatever
July 29th, 2011, 08:35 PM
Backtrack has its own forum, check it out.
http://www.backtrack-linux.org/forums/