View Full Version : [ubuntu] Problem installing Java

July 24th, 2011, 10:49 PM
Dear All:

After I downloaded java with the following command lines: sudo apt-get install sun-java6-jre sun-java6-plugin, then a text looking like an agreement contract was shown in a windows(I could scroll down such text). At the top of the window there was a message saying configuration was being performed, but this process seems to be endless because I left it for about 4 hours and when I got back to the PC it was frozen; I restarted the machine and tried to download a video, but I still got the message saying that Java was not installed.

I appreciate any help you can provide me.

July 24th, 2011, 11:13 PM
I don't know if this will fix your problem; however, take a look at this link http://www.ubuntugeek.com/how-to-install-java-runtime-environment-jre-in-ubuntu.html.

July 25th, 2011, 11:13 PM
I've had good results using this here (http://sites.google.com/site/easylinuxtipsproject/java).

August 5th, 2011, 08:11 PM
Thanks to the ones who replied to my tread; I solved the problem using the link provided by 3602.

Thanks againg!