View Full Version : [SOLVED] problems with installing/trying ubuntu 11.04

July 24th, 2011, 12:25 AM
I have an XP machine that I have installed a second hard drive. I have used ubuntu in the past on a laptop. Thought I might want to have this as a dual boot system. I cannot get it to load. Same error comes up. Gives an input/output cannot mount error message. This is my main dissatisfaction with Linux is the command line comes in to play so often. Doesn't matter whether I try or install. Any help? Please! After I read all the hype I thought I would give it a go again but this is nuts. Downloaded twice, burned 2 cd's, you get the picture. I only have 2 g of ram, could this be the reason?

Bucky Ball
July 24th, 2011, 12:36 AM
I only have 2 g of ram, could this be the reason?

No. Feature of Ubuntu is it should install with 512Mb.

Use a torrent and that way you know the image is fine. Try 10.04 LTS and you can work up from there if you want. Torrent files are HERE (http://www.ubuntu.com/download/ubuntu/alternative-download#bt).

Also, is it installed or you're trying to install? What point do you reach before the error? You could try altering the settings with F6 at the very first set of options (Try Ubuntu, Install Ubuntu, etc). Try the noapci option (or could be acpi=no).

Please give machine/more details.

July 24th, 2011, 12:51 AM
HP 2250 AMD 64X2 dual, CPU 5400+, 2.79GHZ, 2G ram. I am trying to install/or boot from CD. I want to put it on my second hard drive. It is not a partition. I will check out the torrent although I do not know what it is. Thanx!
It happens right away, can only get past the language selection.

Bad on me, come to find out I had the wrong version. When I used the amd64 version it worked fine, to a point. Lost my access to windows and had to repair that which left me with access to Ubuntu. Did another install and added in users from the windows platform and now I can boot to either one. I do however have two Ubuntus installed and want to uninstall/remove one. Skype is pretty funky, had to install/uninstall a few times to get it right. So this would be my first cup but second sip, right! :)