View Full Version : [SOLVED] .iso download not bootable?

July 22nd, 2011, 11:14 AM
Hi. Complete newbie. After 10 years on macs I'd love to swich to Ubuntu, mostly for the spirit & code of conduct.

I have not yet worked on Linux but want to load up Lucid Lynx on my 2 macs, but unfortunately they are both powerpc: desktop G5 and laptop Powerbook G4 titanium (old beast).

I have downloaded a bunch of times the first .iso link on this page (http://cdimage.ubuntu.com/ports/releases/10.04/release/)
then burned to cd both with mac disk utility and Toast, but the cd's do not boot on either computer: I restart pressing C, hear that the optical drive starts reading but stops after 2 seconds and then regular OSX boots up.

Am I doing something wrong or is the .iso falty?
Thanks in advance.

July 26th, 2011, 11:48 AM
OK, I decided to try the .iso for Maverick Meerkat instead. Did the same process as above except I had to burn on DVD since the file is too big for cd... and it works. So I guess i'm Maverick for now!