View Full Version : [SOLVED] i dont know why its occuring

July 18th, 2011, 03:57 PM
sudo apt-get install thunderbird
'E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

i am getting this ...please help me . i am sure no other application installing .

thanks advance

July 18th, 2011, 04:01 PM
you may not use several ways to install/update at once: only one can be used at time

July 18th, 2011, 04:09 PM
dino i am sure man .
i have started the installation , after that my net disconnected . so i had stopped that installation by using ctrl+z . after i have connected my net and then i have typed the above command and got the error .

July 18th, 2011, 04:14 PM
man , just now i executed that and got that

sudo dpkg --configure -a
Processing triggers for desktop-file-utils ...
Processing triggers for man-db ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Setting up thunderbird (3.1.11+build2+nobinonly-0ubuntu0.11.04.1) ...
Processing triggers for python-support ...
assassin@genupulas:~$ sudo apt-get install thunderbird
Reading package lists... Done
Building dependency tree
Reading state information... Done
thunderbird is already the newest version.
The following packages were automatically installed and are no longer required:
libgfortran3 xulrunner-2.0 python-numeric python-utidylib python-gtkmozembed
python-beautifulsoup libtidy-0.99-0 python-numpy python-tz
xulrunner-2.0-mozjs python-feedparser python-rsvg python-dateutil libblas3gf
liblapack3gf python-evolution

any ways problem solved , but still i dont why that has occurred ?
thank you for your response man .

July 18th, 2011, 04:16 PM
sudo apt-get autoremove

July 18th, 2011, 04:30 PM
are you sure that no problems will rise

July 18th, 2011, 04:38 PM
i have downloaded 150mb of updates out of 200mb. i am facing problem with update-bug
so i am afraid that downloaded 150mb will be erased if i run apt-get autoremove...was it gone if i did autoremove ?

July 20th, 2011, 10:19 AM
what ever i am done with the issue