View Full Version : [xubuntu] CTRL Alt Backspace

July 13th, 2011, 05:56 PM
How can I enable it?

I know to go to keyboard shortcuts, but I don't know the command.

July 13th, 2011, 06:26 PM
You are using Natty as I can tell. Open up the dash (super or click the button at the top left) and type "keyboard" (or as much as you need to type) and open that application. Go to Layouts tab and click the "Options" button. Find "Key sequence to kill the X server" option and enable it.

EDIT: NVM Just noticed you are using XUbuntu, go through the menu to preferences and find "Keyboard" assuming xubuntu has it.

July 13th, 2011, 09:12 PM
Have a look at: https://wiki.ubuntu.com/X/Config/DontZap?action=show&redirect=DontZap. For Xubuntu, you will need to follow the instructions in the "Using the command line" section.

July 13th, 2011, 09:43 PM
where is ~/.xinitrc?
if type it into a terminal it says no file or directory.

July 14th, 2011, 02:35 AM
If it doesn't exist, you will need to create it. It's a hidden file called .xinitrc in your home directory.
mousepad ~/.xinitrcMake sure you give it executable permissions
chmod +x ~/.xinitrc when you are finished creating it.

July 14th, 2011, 04:55 PM
Is there anything else I need to do after making it executable?

July 14th, 2011, 07:55 PM
Is there no keyboard layout settings in Xubuntu? :S There should be, or you should be able to just install the settings manager. Just simpler.