View Full Version : Decompressing taz files using linux

July 12th, 2011, 09:16 AM
Hi all,

This is with regard to problems
during extraction of a set of compressed taz files.

Here's my problem:

I need to extract a set of files with taz extensions.

These are essentially the backups of my unix directory that was carried out, a few years ago, on a Unix system as a set of 3 taz files (two files of 2 GB, and one file of 0.6 GB as file.taz.1, file.taz.2, file.taz.3). They need to be concatenated first together and then extracted. I encountered problems

when trying to extract these on Windows (sometimes, when the extracted files are more than

4GB, windows can give problems). I tried to extract using linux (using tar command), but it is still not working. The files are not

getting extracted fully (only 2GB is getting extracted), although the list of the other files is getting

displayed during the process of extraction. I tried extracting the 3 files individually too. But, it still did not work. Can you please help with suggestions on how to fix this or how to retrieve the data from the compressed files (looks like most of the data is well-preserved).