View Full Version : [ubuntu] SMART support disabled by default on SSD drive

July 12th, 2011, 08:36 AM

I've just installed Ubuntu 11.04 on a SSD. It seems the SMART support of this drive is disabled at startup whereas it is enabled for my regular hard drives. If I don't enable the SMART support manually after startup ( sudo smartctl -s on /dev/sdd ) Ubuntu keeps displaying popups saying the drive has a problem. Could you please give me a tip to fix this ?