View Full Version : [SOLVED] can not connect reliance LG LXU Modem800

July 11th, 2011, 04:47 AM
hey hi all,

i am beginner to this field of ubuntu(linux)...:grin:last week i have installed ubuntu 11.04...alongside windows xp...

but i couldnt configure my net connection...

i am using reliance LG LXU800 modem(cdma)
intially it was working after using this command
sudo modprobe usbserial version=0xeab product=0x9357

that time my linux version is

but now it gives fatal error and it is

FATAL: Error inserting usbserial (/lib/modules/2.6.38-8-generic/kernel/drivers/usb/serial/usbserial.ko): Unknown symbol in module, or unknown parameter (see dmesg)

how do i get out of this problem....:confused:

July 11th, 2011, 09:32 AM
sudo modprobe usbserial version=0xeab product=0x9357I think this is not correct.It should be something like sudo modprobe usbserial vendor=0x4348 product=0x5523. Note:Replace the vendor and product ids .Command
lsusbcan help you findout the ids

July 11th, 2011, 12:12 PM
Thanks dineshs for reply:D
but still it doesnt work....:(
for your reference attaches is snapshot of terminal.....

July 12th, 2011, 08:39 AM
Should be
sudo modprobe usbserial vendor=0x0eab product=0x9357You forgot the zero marked in red.

July 12th, 2011, 09:41 AM
its work.....
thank you so much.....
actually each time i have done some silly mistake i think its because of i am beginner in linux,,,

but ya slowly i will surely grasp all things...


July 12th, 2011, 11:42 AM
Glad you got it working.It is always better to copy and paste commands to avoid errors.
Please mark the thread as solved via thread tools