View Full Version : [ubuntu] Cannot get my Linksys wireless card to work... BHAH....!

July 10th, 2011, 07:37 PM
Right. I have installed Ubuntu 11.04 and for several days have tried many, many different ways of installing my Linksys WPC 11 wireless card into my IBM Thinkpad T30 laptop.

I have got the wireless working by installing Ubuntu 8 and then upgrading to the current version, and I would assume some drivers are currently installed.

As usual though, the signal drops out after only a few minutes and I have to keep re-booting the laptop to continue what I'm doing.

This as now become very, very annoying and I would like to correct the problem if I can?

Any advice would be greatly appreciated.

July 10th, 2011, 08:52 PM
try installing it again with the help of the second post in this thread..

maybe then it works..


July 10th, 2011, 09:06 PM
Yes I have already followed the steps in this thread but it just will not work.

When I get to "$ sudo ndiswrapper -i NET8180.INF" I get the following message "couldn't open NET8180.INF: No such file or directory at /usr/sbin/ndiswrapper-1.9 line 219".

I'm totally lost now????

July 10th, 2011, 09:17 PM
You have to specify path to *.inf ,
ie ndiswrapper -i /home/foobar/net8180.inf
if net8180.inf is in foobar's home directory.

net8180.inf will be in the directory which you have got after extracting the driver you downloaded. so you have to give path to that directory in which net8180.inf is present..

Also be aware it's case sensitive so if inf is NET8180.inf then it will be ndiswrapper -i NET8180.inf .

July 10th, 2011, 09:25 PM
im going to get some sleep now..

will get back tomorrow morning..:)

July 13th, 2011, 10:46 AM
Right. Thank you all for your kind help and advice. I have done what you have suggested many, many times and BINGO - it works!!

I don't really know where the problem was as I've installed, and reinstalled that many times I've lost count, but it would have been nice to have known where the problem occurred for future reference.

I don't suppose we can have it our own way all the time - can we??

From Ubuntu 8 onwards I have been unable to access the internet, until now - so will give this version a fair go - and hopefully WILL NOT RETURN TO TROUBLESOME WINDOWS.


July 13th, 2011, 11:28 AM
i think you didnt give the path correctly to net8180.inf earlier.

maybe that's why it didn't work.

anyway, congratulations :)..cheers! :)
have a great day :)

July 13th, 2011, 11:29 AM
please mark the thread as solved so that other people don't waste their time looking into your thread as you've already solved it.