PDA

View Full Version : [ubuntu] 11.04 instalation stops creating file system



pedrosurf
July 9th, 2011, 09:30 AM
Hi everybody,
I bought a new HD, so it was completely empty.

First, Ive installed windows creating one ntfs partition and leaving lot of free space to linux.

When my windows was completely set, I started the Linux installation.

So, I booted from the 11.04 cd and started the installation. I selected to choose manually the partitions.

I created one partition of 50 Gb (extfs 4) to /, one of 4 Gb to swap and the last with 800 Gb (extfs 4) to /home.

The problem is that the installation stops creating the file system of the first extfs4 partition (stops at 33%). I tried it 3 times with the same problem (all the times it stops at 33%).

I would like to preserve my windows partition. It took almost a day to install everything on it.

Any idea of what I can do?

mrgs
July 9th, 2011, 09:55 AM
Have you tried the alternate ISO?

pedrosurf
July 9th, 2011, 07:12 PM
"Alternate installer details

The text-based alternate installer can be downloaded from a location near you (http://www.ubuntu.com/start-download). This installation CD is suited for computers unable to run the graphical desktop based installation, either because their computer does not meet the minimum requirements for the live cd or because their computer requires configuration after the installation is complete in order to use the desktop."


Do you really think I should try it? I have no problem using the CD when I choose to try ubuntu instead of install.


But if you think this is an option, I can try it...

matt_symes
July 9th, 2011, 07:21 PM
Hi

I would also check the disc using smartctl (from the command line) or disc utility (GUI) to be sure as well.

You can do this from a live CD. Don't assume that because the disc is new it will have no defects without double checking.

Kind regards

mrgs
July 9th, 2011, 10:30 PM
Yes, I do think that the alternate is worth trying.

It is also good to self-test both the alternate and the regular CD from the boot menu, by the way.