PDA

View Full Version : [SOLVED] Problem with php 5.2 configure



ghanja
July 8th, 2011, 12:02 AM
Hi good people,

first to say thanks to all community here, i already found a lot of answers on various issues here, but current one is real pain in...

What i'm trying to do is to set php5.2 to work alongside php5.3 on same apache install. I followed instructions on this link
php-5-2-and-php-5-3-for-drupal-applications-under-apache-on-ubuntu-10-04-lts (http://blog.breidert.net/php-5-2-and-php-5-3-for-drupal-applications-under-apache-on-ubuntu-10-04-lts/)
and it works perfectly on my desktop machine with ubuntu 10.10 64bit. Now i'm trying to get same functionality on ubuntu 11.04 64bit running on DELL Inspiron, and when i run ./configure i get error

configure: error: libpng.(a|so) not found

I have installed all necessary packages, searched a lot but haven't found any answer for this case..

Thanks in advance...

P.S. Sorry for my bad english..