View Full Version : [ubuntu] 11.04 freezes on USB drive install

June 25th, 2011, 06:16 PM
Hi everyone.
I'm really struggling to install 11.04 on old AMD Sempron 3000+ 1.81 GHz, 1.00 GB of RAM, running XP

I've used the same USB drive installer to put 11.04 on my netbook and had no problems at all.

So I boot into the install page click to install then click forward at the next page and it always freezes a little after this or sometimes before.
I checked my BIOS settings and I pretty sure I've adjusted what I needed to according to the pre-install guidance on Ubuntu help.

Any help would be greatly appreciated.


June 25th, 2011, 07:51 PM

Got the same problem myself.
I've tried installing it from both USB and dvd, but both freezes at the same place (after booting, I select install ubuntu, get to the screen where you can tick off whether to download updates while installing) and no combination of ticks on or off makes any difference.

However, the first time I tried to install, i got select the drive i wanted to install it on and such, made a 10GB swap drive and 3TB 4-something drive and got to start installing. After a while I get a critical error message (sorry, i don't remember exactly what it said, but basically it was some boot file or something it needed to install that didn't want to). I then cancelled the install to begin again and perhaps make a smaller HDD, but now it won't allow me.

Have no idea what more info would be helpful, but here is some

My rig:
Asus Extreme striker II motherboard
Intel Core2 Extreme
4 x 1TB 7200rpm HDDs in 0-RAID
nVidia Geforce XFX 295 GTX
X-Fi soundblaster sound card

Thanks in advance :)

EDIT: I now downloaded the iso imabe again and checked the md5sum, it was the ok. Tried to install again with USB, but still freezes at the same place.

June 25th, 2011, 09:34 PM
I have converted all my computers to Linux except one. Unfortunately, this a ditto reply. I have tried both 10.10 and 11.04 on my oldest computer and it reboots before I ever get to a graphics display. I let it reboot itself ~20 times in a row once just to see what would happen. It finally stopped on its own.

Specs: Dell Dimension E310
Pentium 4 2.8 Ghtz
1 GB Ram
Nvidia GeForce FX5200 with 256MB


Bradley Norris