PDA

View Full Version : [kubuntu] I can't install phonon-backend-vlc in karmic



morteza1991
June 24th, 2011, 12:22 PM
Hello
How can I install phonon-backend-vlc on karmic?
I try with
sudo apt-get install phonon-backend-vlc but it not installed

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package phonon-backend-vlc is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package phonon-backend-vlc has no installation candidate

Zorael
June 25th, 2011, 12:37 PM
Looking at packages.ubuntu.com (http://packages.ubuntu.com), it doesn't seem to exist in the karmic repositories, nor in the lucid ones. It is there in the maverick and natty repos though.