PDA

View Full Version : [ubuntu] fustrated



lee37
June 23rd, 2011, 04:54 AM
I have a new DEL INSPIRON M5030. I've tryed to install several different versions of ubuntu, 10.04 installed and worked but it just did'nt seem right. Can someone recomend a version that workes well on this laptop, or suggest how to correct the 10.04 version that kinda works?

pbpersson
June 23rd, 2011, 05:00 AM
Exactly what problems did you have with the 10.04 version?

nickleboyblue
June 23rd, 2011, 05:11 AM
Can't rightly help much without knowing anything you need help with. Why didn't it "seem" right? Most of the things that don't "seem" right can usually be fixed through preferences. Did you try installing 11.04? How did it go and what went wrong?

lee37
June 23rd, 2011, 05:25 PM
The 10.04 did'nt run smooth, everything was slow and choppy. I tried the 11.04, 10.10. 9.06, 9.0, and several others that would not install.

chaozuper
June 23rd, 2011, 05:32 PM
According to the dell site, your specs seem fine for running ubuntu, which is always a good start. Maybe in the future though, it would help to post your specs :)

Have you tried just running ubuntu off of the live disk? if so, how did that go?

Old_Grey_Wolf
June 23rd, 2011, 11:53 PM
My guess is that it is the lack of the proper driver for the ATI Mobility Radeon™ HD4250 graphics card. According to the spec I found on the web for the INSPIRON M5030, that is the graphics card it uses. I did a quick Google on that card and it doesn't look promising. You may be able to find a solution using Google; however, I don't have that card to experiment with in order to help you.

Edit: this link may be of help with the other releases of Ubuntu you tried http://ubuntuforums.org/showthread.php?t=1713733.