View Full Version : [ubuntu] black screen, no boot, nVidia problem?

June 21st, 2011, 04:21 PM

One day I had a problem showing on the screen. I attached the captured picture of the screen when the error occurred. As you see there, the screen breaks into pieces and halts all the tasks all of a sudden and when I reboot, it does not work giving me all black screen forever.

So I googled about this black screen and guessed maybe it has something to do with the graphic card. I couldn't find the exact name of my video card due to this error but my laptop had a sticker of nVidia on it so I think it is the one.
(FYI, my lap top is Samsung Sens Q 70)

I tried to boot from the ubuntu CD as I read from the forum but it doesn't get started at all showing the black screen without any sound but a running fan sound. it shows a green light on power.

I'm not sure what to do next since other articles I've read say that installing from the CD will make it work or type something on the GRUB. But I see nothing but this black screen. Nothing is working for now. And my problem did not start when I first installed Ubuntu 10.04 last year. It just happened in the middle of using it.

Could anyone please please tell me what I should do?
I need to fix this computer to work......
please give me some answers here.
then i'll appreciate a lot.

I'm not sure in which category I should post this thread so I did it twice actually. I hope the administrator would understand my situation...... do not get me wrong that I am abusing with this. thanx.