PDA

View Full Version : Installation Error.....



LANrover
June 19th, 2011, 03:37 AM
I keep getting an installation error when I try to install Ubuntu 11

http://img69.imageshack.us/img69/653/errorwh.jpg

ok, so I had some fun with it lol, I'm a Marine, it said I don't have PID for a kill..... anybody who's been to Iraq or Afghanistan should get a kick out of that lol.

Anyway, back to business. Can anybody help me with this. Do I need to reformat my harddrive first outside of the ubuntu installation? I'm basically ready to make the switch from Vista to only Linux, and I want to dual boot both Ubuntu and Backtrack on my laptop, but this error message right here is keeping me from doing ANYTHING.

Thanks,
LANrover.

dFlyer
June 19th, 2011, 03:42 AM
You might want to check the md5sum of your ubuntu version if you haven't already. You can find the md5sum can be found at the web page you downloaded your ubuntu version.

jrusidoff
June 19th, 2011, 04:14 AM
I got this same error trying to install Ubuntu 11 on a different computer AFTER I installed it with no problems on a laptop from the same media. On the one that didn't install, I then tried the Wubi to dual boot with my windows and I still get the same error.

lstelios
June 20th, 2011, 01:31 PM
Good evening gentlemen, i am having a similar problem. my system is an i7 64 bit machine and has a set of disks fixed in a raid 1 mode using windows 7. i installed from 11.04 using wubi and after restarting the system i was introduced to this lovely screen http://imageshack.us/photo/my-images/805/14062011011.jpg/
i ran chkdsk /r as an administrator and the problem persists. any ideas tossed will be gracefully appreciated...