PDA

View Full Version : [xubuntu] no sound from pyxis



nixIT
June 17th, 2011, 02:06 PM
Hello all,

Been running Xubuntu 11.04 since the beginning of june, and everything has been going fine, I even got pyxis installed and running no problem.

However, today when I came into work today, fired up my laptop, launched a terminal and went into pyxis, everything appeared to work, I was connected with sirius, selected my station and the song list started to display in the terminal, but I had no sound.

I quit terminal, tried again, same thing, song list would display, but no sound.

I launched chromium, went to the sirius site, and selected "listen online" and all works fine.

Any idea why I wouldn't get sound from a terminal or from pyxis?

--nixIT

cheqmate1
June 17th, 2011, 03:10 PM
Same issue here, from three different machines on two different networks. Mythbuntu 9.10, Ubuntu 11.04 and Ubuntu 10.04.

Mplayer is working and I am able to hear sound for other media played in Mplayer.

nixIT
June 21st, 2011, 09:09 PM
I did some digging, and what I found out is that Sirius removed the old style player, which is how pyxis streamed and worked. Per the author, the fix is not an easy one.

hopefully it will get all sorted out in the future, but as for now, listening via the webpage, which uggg, I'm not a fan of.

--nixIT