View Full Version : [SOLVED] Java woes with Natty

June 15th, 2011, 10:56 PM
So..I was having some problems uploading pictures to facebook.
Since its a Java uploading tool, I decided I might try Sun Java (at the moment I seem to have the OpenJDK one).
So I found the instructions here:

I was following the Sun bit in the terminal.

This may be the dumbest question ever!
But in the terminal now, is like a purple and grey box, with some kind of user agreement/terms and conditions.
It's got a thing at the bottom like this <Ok>.

Like everyone I've read every line of the agreement in extreme detail :-), now I wish to press 'OK'.
But I can't press it! How to press OK? I tried clicking on it, double clicking, return key, enter key...??

June 15th, 2011, 11:15 PM
The 'Tab' key needs to be pressed.
Then you can press 'Enter' on the OK.
Then Tab to Yes on the next screen and press 'Enter'.

June 16th, 2011, 12:05 AM
i followed the instructions on installing the sun java but it fails to download. any tips?