View Full Version : [SOLVED] HP Mini 110 w/ 11.04 64 bit will not run live CD

June 14th, 2011, 03:57 AM
Hey, not sure if this should be in Hardware/Notebook discussion or if I should post it here.

Anyhow, what happens is when attempting to run 11.04 64-bit off of a USB stick on my HP Mini 110, (assuming 64 bit is supported-- lscpu shows the CPU supports 64 bit.) it boots normally to language select, English -> Try Ubuntu W/o installing. It starts running, I've disabled quiet to actually see what's going on, and it cannot load the preseed-- Forgot the file name exactly, but it times out after 180 seconds on loading the preseed, and drops me to a bash shell. Install also doesn't work, as well as check for memory defects.

My question is:

1) What can I do to fix this? I am in AFG right now with no access to personal internet, i.e. downloading files, etc., so if you're going to suggest it's a corrupt iso and I need to redownload it, I'm screwed.

2) I'm currently running 10.10 32-bit. Is there any way to upgrade to 11.04 64-bit without having to wipe everything and reformat, etc? Can I upgrade from inside 10.10?

Any suggestions/comments/questions I'm happy to answer [about the HP Mini], I wish I had been more active on the forums recently, however, lack of internet sucks. :P

June 15th, 2011, 05:37 AM
Solved, read this post:


turns out I'm trying to use one of those USB sticks, will attempt to find a different USB stick to use as I cannot download files to this comp/plug in USB sticks, etc.