View Full Version : [SOLVED] Struggling with install

June 12th, 2011, 09:24 PM
I've installed 11.04 but it doesn't start at desktop. I can see the command center but can't see any applications. It doesn't appear to have installed properly but I'm not sure what to do from here?
I tried to install onto hard disk from the command center but got the following error:
"Failed to run /usr/bin/ubiquity 'gtk_ui' as user root.
Unable to copy user's Xauthorization file."

June 12th, 2011, 09:35 PM
Not sure what you mean by 'command centre' here. 11.04 runs with a new looking type of desktop. Can you explain a bit more what you are seeing?

June 12th, 2011, 09:53 PM
when the software loads I just see a gray bar across the top with an on/off button which, when clicked, opens up a window called Command Center. Here I can click on many icons to do with the system (a bit like Windows Control Panel).

June 12th, 2011, 09:56 PM
I just want to install Ubuntu onto a PC with a pentium processor (~6 years old).
It looks like it is not installing propoerly. Maybe I should try an earlier version. Any suggestions appreciated.

June 12th, 2011, 09:59 PM
Do you have a bar down the left side of our desktop with icons in it?

June 12th, 2011, 10:01 PM
I guess you are referring to 'Control Center' under the power button > System Settings?

You said you tried to install Ubuntu to the HDD from Command Center. There isn't such an option I guess.

What can you see exactly? The desktop? Top Panel? Launcher on the left or another panel at the bottom? Can you right click the desktop?

June 12th, 2011, 10:02 PM
No. Screen simply comes up initially with a bright purply-orange background and then the gray bar appears across the top with three small symbols.

June 12th, 2011, 10:05 PM
Can you please manage to post a screenshot or even, a photo somehow?

June 12th, 2011, 10:05 PM
Try starting a terminal by pressing control - Alt t. If a terminal opens copy and paste this command in terminal and press enter then paste results here.

/usr/lib/nux/unity_support_test -p

June 12th, 2011, 10:15 PM
Control Alt t didn't get a reaction.
I'm now looking at a dialog box asking for a username with a button labelled "Login"???

June 12th, 2011, 10:19 PM
Enter you user name and password you created when in install ubuntu then try ctl - alt t again

June 12th, 2011, 10:24 PM
the thing is, I didn't create a username. I haven't got past first base. I have simply put the Livecd into the machine and this is where I've ended up.
Sorry to be so vague but this is where I'm at. Should I try installing a simpler/older version of Ubuntu? Is there some way to completely wipe the HDD of this machine to start with a clean slate?

June 12th, 2011, 11:03 PM
Thanks for your help dFlyer, Sikander 3786 and candtalan.
I clearly have some hardware conflict with the Asus Pentium I'm trying to install on.
I've thrown the livecd disk into a dell laptop and it has installed without incident. I can now see what your questions were alluding to.

I'll perservere with the Asus trying the alternate cd and maybe playing with boot parameters (although this is probably beyond my level of competency).

Appreciate your help and your patience :)

June 12th, 2011, 11:54 PM
I don't understand. How did you install it if you never got past the stage where you input your username and password?

June 13th, 2011, 12:13 AM
I don't understand. How did you install it if you never got past the stage where you input your username and password?

Well, I guess the point is that it wasn't properly installed. It was some wacky, "half-installed" situation.

I'm a total novice at this (in fact this is my first ever post to anything in my whole life!).

In total frustration I went and installed version 8.04.04 on my old pentium Asus, and it installed no problems. So I guess the lesson is: old machine/old version?

Thanks again.

June 13th, 2011, 12:18 AM
You might try a more recent version such as 10.04 which provides long term support.

June 13th, 2011, 12:23 AM
You might try a more recent version such as 10.04 which provides long term support.

OK, Thanks. I'll give 10.04 a go.