View Full Version : [ubuntu] Enabling gui boot

June 6th, 2011, 04:55 PM

i was trying to make gui boot so that it asks for a username, instead of prompting which one to choose. so i made a mistake in haste :P I think i disabled GUI boot and enabled the only terminal boot.

So my question is how to undo the change. Tried googling it but only found "how to disable gui boot" not to enable it :(

i'm kinda new to ubuntu so dont know much about it so if you could give me step by step or commands to copy

Thanks already

June 6th, 2011, 06:33 PM
try this http://ubuntuforums.org/showthread.php?t=1664389

dont mind if doesn't work

June 6th, 2011, 10:30 PM
Couldn't find any solution to my question there. Seems to be the same problem but no1 gave a answer to him

June 7th, 2011, 09:00 AM
Seems that it cannot find display. gonna reinstall it. ty anyway :)